Widgets 1.0 Requirements

15th Feb 2007

The W3C have released a working draft of Widgets 1.0 Requirements.

software